Don’t Use It »

Well, I have a new favorite Apple support document:

How come I shouldn’t use System 6.0.6 on ANY Macintosh? And why should I use System 6.0.7 only on newer Macintosh computers?

System 6.0.6 has compatibility problems with the new Macintosh computers. System 6.0.6 was pulled from production and replaced by System 6.0.7. There are a few versions of System 6.0.6 floating around that were sent out before the software was pulled from production.

You should use System 6.0.5 (or System 7) on most Macintosh computers made before the Macintosh Classic, Macintosh LC, and Macintosh IIsi. System 6.0.7 has features in it that only benefit newer Macintosh computers. This does not mean that you can’t use System 6.0.7 on older products, it just means that it is not the recommended system.