<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://512pixels.net/xmlrpc.php">

    <link rel="apple-touch-icon" href="https://512pixels.net/wp-content/themes/_512pixels-master/img/apple-touch-icon.png"/>
    <meta property="og:image" content="https://512pixels.net/wp-content/uploads/2021/04/imac-g5-inside.jpg" />
    <meta property="og:type" content="article" />
    <meta property="og:site_name" content="512 Pixels" />
    <meta property="og:locale" content="en_US" />
    
    <link rel="mask-icon" mask href="https://512pixels.net/wp-content/themes/_512pixels-master/img/512mac.svg" color="black" />

	<link href="https://micro.blog/ismh" rel="me" />

            <title>The Chin &#8211; 512 Pixels</title>
        <meta property="og:title" content="The Chin &#8211; 512 Pixels" />
    

    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="t9ZlViY6mjvotpOePZthuiCLugTN7quXmh3mQZnAZjU" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://512pixels.net/2021/04/the-chin/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Chin - 512 Pixels" />
	<meta property="og:description" content="Since the introduction of the iMac G5 way back in August of 2004, the basic building blocks of what makes an iMac an iMac have been the same: From the front, it&#8217;s rather remarkable how little the iMac has changed in nearly two decades. The screen is front and center, surrounded by a bezel with [&hellip;]" />
	<meta property="og:url" content="https://512pixels.net/2021/04/the-chin/" />
	<meta property="og:site_name" content="512 Pixels" />
	<meta property="article:published_time" content="2021-04-21T01:03:12+00:00" />
	<meta property="article:modified_time" content="2021-04-21T13:45:56+00:00" />
	<meta property="og:image" content="https://512pixels.net/wp-content/uploads/2021/04/04-imacb-500x500.jpg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@512px" />
	<meta name="twitter:site" content="@512px" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Stephen Hackett">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://512pixels.net/#organization","name":"512 Pixels","url":"https://512pixels.net/","sameAs":["https://youtube.com/512pixels","https://twitter.com/512px"],"logo":{"@type":"ImageObject","@id":"https://512pixels.net/#logo","inLanguage":"en-US","url":"https://512pixels.net/wp-content/uploads/2019/11/512-mac-twitter.jpg","contentUrl":"https://512pixels.net/wp-content/uploads/2019/11/512-mac-twitter.jpg","width":2052,"height":2052,"caption":"512 Pixels"},"image":{"@id":"https://512pixels.net/#logo"}},{"@type":"WebSite","@id":"https://512pixels.net/#website","url":"https://512pixels.net/","name":"512 Pixels","description":"A blog about things that light up and make noise, written by Stephen Hackett","publisher":{"@id":"https://512pixels.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://512pixels.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://512pixels.net/2021/04/the-chin/#primaryimage","inLanguage":"en-US","url":"https://512pixels.net/wp-content/uploads/2021/04/imac-g5-inside.jpg","contentUrl":"https://512pixels.net/wp-content/uploads/2021/04/imac-g5-inside.jpg","width":2200,"height":1431},{"@type":"WebPage","@id":"https://512pixels.net/2021/04/the-chin/#webpage","url":"https://512pixels.net/2021/04/the-chin/","name":"The Chin - 512 Pixels","isPartOf":{"@id":"https://512pixels.net/#website"},"primaryImageOfPage":{"@id":"https://512pixels.net/2021/04/the-chin/#primaryimage"},"datePublished":"2021-04-21T01:03:12+00:00","dateModified":"2021-04-21T13:45:56+00:00","breadcrumb":{"@id":"https://512pixels.net/2021/04/the-chin/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://512pixels.net/2021/04/the-chin/"]}]},{"@type":"BreadcrumbList","@id":"https://512pixels.net/2021/04/the-chin/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://512pixels.net/","url":"https://512pixels.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://512pixels.net/2021/04/the-chin/","url":"https://512pixels.net/2021/04/the-chin/","name":"The Chin"}}]},{"@type":"Article","@id":"https://512pixels.net/2021/04/the-chin/#article","isPartOf":{"@id":"https://512pixels.net/2021/04/the-chin/#webpage"},"author":{"@id":"https://512pixels.net/#/schema/person/ea70c8333d8893e16ed2562bb4f02f54"},"headline":"The Chin","datePublished":"2021-04-21T01:03:12+00:00","dateModified":"2021-04-21T13:45:56+00:00","mainEntityOfPage":{"@id":"https://512pixels.net/2021/04/the-chin/#webpage"},"publisher":{"@id":"https://512pixels.net/#organization"},"image":{"@id":"https://512pixels.net/2021/04/the-chin/#primaryimage"},"articleSection":"Apple,Apple History","inLanguage":"en-US"},{"@type":"Person","@id":"https://512pixels.net/#/schema/person/ea70c8333d8893e16ed2562bb4f02f54","name":"Stephen Hackett"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="512 Pixels &raquo; Feed" href="https://512pixels.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="512 Pixels &raquo; Comments Feed" href="https://512pixels.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="512 Pixels &raquo; The Chin Comments Feed" href="https://512pixels.net/2021/04/the-chin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/512pixels.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://512pixels.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='_512pixels-style-css'  href='https://512pixels.net/wp-content/themes/_512pixels-master/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://512pixels.net/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://512pixels.net/wp-json/" /><link rel="alternate" type="application/json" href="https://512pixels.net/wp-json/wp/v2/posts/22252" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://512pixels.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://512pixels.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://512pixels.net/?p=22252' />
<link rel="alternate" type="application/json+oembed" href="https://512pixels.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2F512pixels.net%2F2021%2F04%2Fthe-chin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://512pixels.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2F512pixels.net%2F2021%2F04%2Fthe-chin%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://512pixels.memberful.com",
    intercept: [
            "http://512pixels.net/?memberful_endpoint=auth",
            "https://512pixels.net/?memberful_endpoint=auth",
            "http://512pixels.net?memberful_endpoint=auth",
            "https://512pixels.net?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="icon" href="https://512pixels.net/wp-content/uploads/2019/10/image-500x500.jpg" sizes="32x32" />
<link rel="icon" href="https://512pixels.net/wp-content/uploads/2019/10/image-500x500.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://512pixels.net/wp-content/uploads/2019/10/image-500x500.jpg" />
<meta name="msapplication-TileImage" content="https://512pixels.net/wp-content/uploads/2019/10/image-500x500.jpg" />
    
    <!--
    <script type="text/javascript" src="https://512pixels.net/wp-content/themes/_512pixels-master/vendor/bigfoot/bigfoot.js"></script>
    <link rel="stylesheet" type="text/css"
          href="/wp-content/themes/_512pixels-master/vendor/bigfoot/bigfoot-number.css">
          
    <script type="text/javascript">
        (function($) {
            $(function() {
                $.bigfoot(
                    {
                        numberResetSelector: "article"
                    }
                );
            })
        })(jQuery);
    </script>
    -->
    
	<!--Start of Google Fonts-->
    	<link href="https://fonts.googleapis.com/css?family=Lato:400,400i,700" rel="stylesheet">
    <!--Start of Google Fonts-->
    
    
    <!--Start of Google Analytics-->
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23447571-3', 'auto');
  ga('send', 'pageview');

</script>
<!--End of Google Analytics--> 

</head>

<body class="post-template-default single single-post postid-22252 single-format-standard">
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <header id="masthead" class="site-header container" role="banner">
        <div class="site-branding">
          <div class="site-logo site-logo-light">
            <a href="https://512pixels.net"
              title="512 Pixels" rel="home"><img src=/wp-content/themes/_512pixels-master/img/512pixels-logo.png" alt="512 Pixels"></a>
          </div>
          
          <div class="site-logo site-logo-dark">
            <a href="https://512pixels.net"
              title="512 Pixels" rel="home"><img src=/wp-content/themes/_512pixels-master/img/512pixels-logo-dark.png" alt="512 Pixels"></a>
          </div>
          
        </div><!-- .site-branding -->

        <nav id="site-navigation" class="main-navigation hide-desktop" role="navigation">
            <div class="mobile-header">
                <button class="navicon-wrap">
                    <span class="menu-toggle navicon"></span>
                </button>
                <a class="mobile-logo" href="/">512 Pixels</a>
            </div>
            <div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-12422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12422"><a href="https://512pixels.net/about/">About</a></li>
<li id="menu-item-21720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21720"><a href="https://512pixels.net/contact/">Contact</a></li>
<li id="menu-item-12423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12423"><a href="https://512pixels.net/projects/">Projects</a></li>
<li id="menu-item-18937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18937"><a href="https://512pixels.net/sponsor/">Sponsor</a></li>
<li id="menu-item-13929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13929"><a href="https://512pixels.net/membership/">Membership</a></li>
<li id="menu-item-21719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21719"><a href="https://www.youtube.com/512pixels">YouTube</a></li>
<li id="menu-item-21718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21718"><a href="https://www.twitch.tv/ismh">Twitch</a></li>
<li id="menu-item-6284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6284"><a href="http://feedpress.me/512pixels">RSS</a></li>
</ul></div>        </nav><!-- #site-navigation -->
    </header><!-- #masthead -->

    <div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-22252" class="post-22252 post type-post status-publish format-standard hentry category-apple category-apple-history">
	<header class="entry-header">
		<h2 class="entry-title"><a href="https://512pixels.net/2021/04/the-chin/" rel="bookmark">The Chin&nbsp;</a></h2>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-04-20T20:03:12-05:00">April 20, 2021</time><time class="updated" datetime="2021-04-21T08:45:56-05:00">April 21, 2021</time></span> <span class="post-permalink"><a href="https://512pixels.net/2021/04/the-chin/" rel="bookmark">&#8984; Permalink</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Since the introduction of the iMac G5 way back in August of 2004, the basic building blocks of what makes an iMac an iMac have been the same:</p>
<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/512pixels.net\/2021\/04\/the-chin\/"}' id='gallery-1' class='gallery galleryid-22252 gallery-columns-2 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://512pixels.net/04-imacb/'><img width="500" height="500" src="https://512pixels.net/wp-content/uploads/2021/04/04-imacb-500x500.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://512pixels.net/wp-content/uploads/2021/04/04-imacb-500x500.jpg 500w, https://512pixels.net/wp-content/uploads/2021/04/04-imacb-768x768.jpg 768w, https://512pixels.net/wp-content/uploads/2021/04/04-imacb.jpg 1400w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="22244" data-permalink="https://512pixels.net/04-imacb/" data-orig-file="https://512pixels.net/wp-content/uploads/2021/04/04-imacb.jpg" data-orig-size="1400,1400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="04-imacb" data-image-description="" data-medium-file="https://512pixels.net/wp-content/uploads/2021/04/04-imacb.jpg" data-large-file="https://512pixels.net/wp-content/uploads/2021/04/04-imacb.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://512pixels.net/06-imac/'><img width="500" height="500" src="https://512pixels.net/wp-content/uploads/2021/04/06-imac-500x500.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://512pixels.net/wp-content/uploads/2021/04/06-imac-500x500.jpg 500w, https://512pixels.net/wp-content/uploads/2021/04/06-imac-768x768.jpg 768w, https://512pixels.net/wp-content/uploads/2021/04/06-imac.jpg 1400w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="22246" data-permalink="https://512pixels.net/06-imac/" data-orig-file="https://512pixels.net/wp-content/uploads/2021/04/06-imac.jpg" data-orig-size="1400,1400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;24 inch iMac\rPhotographer: Doug Rosa\rUsage: unlimited use, unlimited time world wide, excludes outdoor print and advertising.\r\riChat Screenshot\rUsage: 2 years, Worldwide, excluding consumer print and outdoor advertising (expiring April 2007)\rTalent: Apple employee - Yoo Lee, Apple Contractor - Adam Connelly\rName of shoot: Michelle Clement iSight Interaction 06.03\rLocation: Cupertino, California\rShoot date: 06\/03\rPhotographer: Michele Clement\r\riChat Screenshot\rUsage: 5 years, Worldwide, excluding consumer print and outdoor advertising\rTalent: 2 years, Worldwide, excluding consumer print and outdoor advertising\rName of shoot: Ben Watts iMac lifestyle 10.05\rLocation: San Francisco, California\rShoot date: 10\/05\rPhotographer: Ben Watts&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="06-imac" data-image-description="" data-medium-file="https://512pixels.net/wp-content/uploads/2021/04/06-imac.jpg" data-large-file="https://512pixels.net/wp-content/uploads/2021/04/06-imac.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://512pixels.net/apple-pr/'><img width="500" height="500" src="https://512pixels.net/wp-content/uploads/2021/04/07-imac-500x500.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://512pixels.net/wp-content/uploads/2021/04/07-imac-500x500.jpg 500w, https://512pixels.net/wp-content/uploads/2021/04/07-imac-768x768.jpg 768w, https://512pixels.net/wp-content/uploads/2021/04/07-imac.jpg 1400w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="22250" data-permalink="https://512pixels.net/apple-pr/" data-orig-file="https://512pixels.net/wp-content/uploads/2021/04/07-imac.jpg" data-orig-size="1400,1400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Peter Belanger Photography&quot;,&quot;camera&quot;:&quot;P 45&quot;,&quot;caption&quot;:&quot;Apple has unlimited worldwide use excluding advertising of any form.  This is use is non-exclusive and non-transferable.  No other rights other than those explicitly stated are granted at this time.&quot;,&quot;created_timestamp&quot;:&quot;1182953155&quot;,&quot;copyright&quot;:&quot;www.peterbelanger.com&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Apple PR&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Apple PR" data-image-description="" data-medium-file="https://512pixels.net/wp-content/uploads/2021/04/07-imac.jpg" data-large-file="https://512pixels.net/wp-content/uploads/2021/04/07-imac.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://512pixels.net/10-imac/'><img width="500" height="500" src="https://512pixels.net/wp-content/uploads/2021/04/10-imac-500x500.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://512pixels.net/wp-content/uploads/2021/04/10-imac-500x500.jpg 500w, https://512pixels.net/wp-content/uploads/2021/04/10-imac-1500x1500.jpg 1500w, https://512pixels.net/wp-content/uploads/2021/04/10-imac-2000x2000.jpg 2000w, https://512pixels.net/wp-content/uploads/2021/04/10-imac-768x768.jpg 768w, https://512pixels.net/wp-content/uploads/2021/04/10-imac-1536x1536.jpg 1536w, https://512pixels.net/wp-content/uploads/2021/04/10-imac-2048x2048.jpg 2048w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="22247" data-permalink="https://512pixels.net/10-imac/" data-orig-file="https://512pixels.net/wp-content/uploads/2021/04/10-imac.jpg" data-orig-size="2139,2138" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="10-imac" data-image-description="" data-medium-file="https://512pixels.net/wp-content/uploads/2021/04/10-imac-1500x1500.jpg" data-large-file="https://512pixels.net/wp-content/uploads/2021/04/10-imac-2000x2000.jpg" /></a>
			</div></figure>
		</div>

<p>From the front, it&#8217;s rather remarkable how <em>little</em> the iMac has changed in nearly two decades. The screen is front and center, surrounded by a bezel with a chin below the display. The whole thing is mounted on a foot that lets a user tilt the entire computer easily.</p>
<p>Over the years, Apple has used the chin area for various things. In the first generation of iMac G5, the power supply and speakers were down there:</p>
<p><img src="https://512pixels.net/wp-content/uploads/2021/04/imac-g5-inside.jpg" alt="iMac G5" /></p>
<p>When the white iMac picked up an integrated iSight camera — and later an Intel processor — the layout was a little different. The machine was now opened through the front, not the back, and the logic board extended down to the bottom of the chassis, with the screen mounted in front of it.</p>
<p>This has been the layout of iMacs ever since. The enclosure has been upgraded from plastic to aluminum — and the screen has been covered then later bonded to a sheet of cover glass, but the basic way an iMac goes together hasn&#8217;t changed in a long time.</p>
<p>With a design as <a href="https://www.macstories.net/stories/the-case-of-the-late-2012-imacs/">long in the tooth as the iMac&#8217;s,</a> it is easy to understand why so many people expected the next generation of iMac to have much smaller bezels and ditch the chin all together.</p>
<p>Sure, the chin had its place for years, holding the guts of the iMac in place, and its Apple logo being a window for things like the now-forgotten Front Row Remote, Mac fans have been ready to move on.</p>
<p><a href="https://512pixels.net/2021/04/apple-announced-m1-powered-24-inch-imac/">The new iMac is here,</a> complete with a chin:</p>
<p><img src="https://512pixels.net/wp-content/uploads/2021/04/2021-04-20-apple_new-imac-spring21_pf-green-accessories.jpg" alt="M1 iMac" /></p>
<p>It&#8217;s smaller than ever now, and lacks an Apple logo,<sup id="fnref-22252-fn-1"><a href="#fn-22252-fn-1" class="jetpack-footnote">1</a></sup> but it still present, defiant and proud.</p>
<p>Like before, the chin still has a reason for being. Apple even showed it off <a href="https://youtu.be/JdBYVNuky1M?t=1394">during the iMac&#8217;s introduction.</a></p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/JdBYVNuky1M?start=1394&#038;version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div>
<p>The machine&#8217;s tiny logic board, two small fans and the improved speakers are all housed in that chin, with the 24-inch display sitting <em>above</em> these internals, not <em>in front</em> of them. All of this adds up to an iMac that&#8217;s just 11.5 mm thin, the same as the original iPhone.</p>
<p><img src="https://512pixels.net/wp-content/uploads/2021/04/DB6CE895-A814-4EE4-B1EB-16EB078783AA.jpeg" alt="Inside the M1" /></p>
<p><a href="https://twitter.com/mkbhd/status/1384561389751185409?s=21">Some would argue</a> that Apple should have made the new iMac chinless and thicker, moving these components behind the display,<sup id="fnref-22252-fn-2"><a href="#fn-22252-fn-2" class="jetpack-footnote">2</a></sup> but that&#8217;s not the product the company chose to ship.<sup id="fnref-22252-fn-3"><a href="#fn-22252-fn-3" class="jetpack-footnote">3</a></sup></p>
<p>I am sure there a million reasons for this design choice that we will never know, but there&#8217;s one that I think we do:</p>
<p>iMacs have chins.</p>
<div class="footnotes">
<hr />
<ol>
<li id="fn-22252-fn-1">
While the lack of an Apple logo looks weird now, in time we&#8217;ll all get used to it and think that iMacs <em>with</em> the logo look weird, if not even gaudy.&#160;<a href="#fnref-22252-fn-1">&#8617;</a>
</li>
<li id="fn-22252-fn-2">
This may have also allowed them to put the headphone and Ethernet ports on the back, but that&#8217;s not really the point here. Even though I hate that this thing comes will an external power brick.&#160;<a href="#fnref-22252-fn-2">&#8617;</a>
</li>
<li id="fn-22252-fn-3">
<a href="https://twitter.com/jkspn/status/1384657146441261057?s=21">Others have questioned</a> the finish used on the chin. The chin on the new iMac matches the finish on its foot, which is less saturated than the sides and the back. It&#8217;s an interesting effect that I personally like. The white bezels on the other hand, I&#8217;m not so sure about.&#160;<a href="#fnref-22252-fn-3">&#8617;</a>
</li>
</ol>
</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://512pixels.net/2021/04/thoughts-on-apples-new-non-imac-hardware/" rel="prev">&larr; Previous Post</a></div><div class="nav-next"><a href="https://512pixels.net/2021/04/kbase-week-airtags-yo/" rel="next">Next Post &rarr;</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
		<div id="site-navigation2" class="main-navigation reset-list hide-mobile" role="navigation">
	    <div class="menu-main-menu-container"><ul id="primary-menu2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12422"><a href="https://512pixels.net/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21720"><a href="https://512pixels.net/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12423"><a href="https://512pixels.net/projects/">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18937"><a href="https://512pixels.net/sponsor/">Sponsor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13929"><a href="https://512pixels.net/membership/">Membership</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21719"><a href="https://www.youtube.com/512pixels">YouTube</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21718"><a href="https://www.twitch.tv/ismh">Twitch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6284"><a href="http://feedpress.me/512pixels">RSS</a></li>
</ul></div>	</div><!-- #site-navigation -->

	<section id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title">Weekly Sponsor: TextExpander</h2><div class="textwidget custom-html-widget"><div id="rss_ad" ><a href="https://textexpander.com/lp/512pixels/">
TextExpander lets you make new approved messaging available to every team member instantly with just a few keystrokes, ensuring your team remains consistent, current, and accurate. 
</a></div> </div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><br /></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Become a Member</h2><div class="textwidget custom-html-widget"><div id="rss_ad"><a href="https://512pixels.net/membership">I've been writing 512 Pixels for 12 years and would love your support for the next decade.</a></div></div></section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info site-content">
			<div class="footer-about">
				<p class="lg bold">512 Pixels is a blog written by Stephen Hackett covering Apple, its history and other fine nerdery.</p>
				<p> Follow via <a href="http://feedpress.me/512pixels" />RSS</a> or <a href="https://twitter.com/512px">Twitter.</a>
				<p> <a href="https://www.youtube.com/channel/UCZzXBTOSdtmOz9_VMYffr4g">YouTube</a> | <a href="http://512pixels.net/apple-history/">Apple History</a>  | <a href="http://512pixels.net/404/">Archive</a> | <a href="http://512pixels.net/contact/">Contact</a> </p>
			</div>

			<div class="footer-search">
				<form action="/" method="get">
					<input type="text" name="s" placeholder="Search" />
				</form>
			</div>
			<p><a href="https://512pixels.memberful.com/account" />Manage your membership.</a></p>
			<p class="copyright">copyright 2008-2021, Hackett Technical Media, LLC<br />
			made with love in Memphis, Tennessee</p>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='https://512pixels.net/wp-content/themes/_512pixels-master/js/navigation.js?ver=20120206' id='_512pixels-navigation-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-content/themes/_512pixels-master/js/skip-link-focus-fix.js?ver=20130115' id='_512pixels-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3' id='jetpack-responsive-videos-min-script-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/512pixels.net\/wp-admin\/admin-ajax.php","nonce":"3ef53a4db3","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/512pixels.net\/wp-login.php?redirect_to=https%3A%2F%2F512pixels.net%2F2021%2F04%2Fthe-chin%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://512pixels.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.6.1' id='jetpack-carousel-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'104817787',post:'22252',tz:'-5',srv:'512pixels.net'} ]);
	_stq.push([ 'clickTrackerInit', '104817787', '22252' ]);
</script>

</body>
</html>
