<!doctype html>
<html lang="en-US" itemscope itemtype="https://schema.org/BlogPosting" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name="theme-color" content="#000000" media="(prefers-color-scheme: light)">
	<meta name="theme-color" content="#424242" media="(prefers-color-scheme: dark)">
	<link rel="apple-touch-icon" href="/wp-content/themes/512-2021/img/apple-touch-icon.png"/>
	<link rel="shortcut icon" type="image/png" href="/wp-content/themes/512-2021/img/512-fav.png"/>

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="t9ZlViY6mjvotpOePZthuiCLugTN7quXmh3mQZnAZjU" />
<title>Three Years Later, the 12-inch MacBook is Still Missed &#8211; 512 Pixels</title>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="512 Pixels &raquo; Feed" href="https://512pixels.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="512 Pixels &raquo; Comments Feed" href="https://512pixels.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="512 Pixels &raquo; Three Years Later, the 12-inch MacBook is Still Missed Comments Feed" href="https://512pixels.net/2022/07/three-years-later-the-12-inch-macbook-is-still-missed/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/512pixels.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='Light-css'  href='https://512pixels.net/wp-content/themes/512-2021/css/light.css?ver=6.0' type='text/css' media='(prefers-color-scheme: light)' />
<link rel='stylesheet' id='Dark-css'  href='https://512pixels.net/wp-content/themes/512-2021/css/dark.css?ver=6.0' type='text/css' media='(prefers-color-scheme: dark)' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://512pixels.net/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=ee939953aa2115e2ca59' id='wp-jp-i18n-loader-js'></script>
<script type='text/javascript' id='wp-jp-i18n-loader-js-after'>
wp.jpI18nLoader.state = {"baseUrl":"https://512pixels.net/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-config":"plugins/jetpack-boost","jetpack-assets":"plugins/jetpack-boost","jetpack-lazy-images":"plugins/jetpack-boost","jetpack-plugins-installer":"plugins/jetpack-boost","jetpack-admin-ui":"plugins/jetpack-boost","jetpack-licensing":"plugins/jetpack-boost","jetpack-connection":"plugins/jetpack-boost","jetpack-my-jetpack":"plugins/jetpack-boost","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.4.1.min.js?ver=6.0' id='jquery-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-content/themes/512-2021/js/prism.js?ver=6.0' id='prism_js-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-content/themes/512-2021/js/site.js?ver=6.0' id='site_js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=6.0' id='popper-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-content/themes/512-2021/js/bootstrap.min.js' id='bootstrap_js-js'></script>

<!-- OG: 3.1.5 -->
<meta property="og:image" content="https://512pixels.net/wp-content/uploads/2021/10/cropped-logo.png" /><meta property="og:description" content="Joe Rossignol, writing at MacRumors: Today marks the third anniversary of Apple discontinuing the 12-inch MacBook. The portable notebook was removed from Apple&#039;s online store on July 9, 2019 alongside refreshes to the MacBook Air and 13-inch MacBook Pro on the same day. Introduced in March 2015, the 12-inch MacBook featured a thin and light..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="512 Pixels" /><meta property="og:title" content="Three Years Later, the 12-inch MacBook is Still Missed" /><meta property="og:url" content="https://512pixels.net/2022/07/three-years-later-the-12-inch-macbook-is-still-missed/" /><meta property="og:updated_time" content="2022-07-09T21:02:44-05:00" />
<meta property="article:published_time" content="2022-07-10T02:02:26+00:00" /><meta property="article:modified_time" content="2022-07-10T02:02:44+00:00" /><meta property="article:section" content="Apple" /><meta property="article:author:first_name" content="Stephen" /><meta property="article:author:last_name" content="Hackett" /><meta property="article:author:username" content="Stephen Hackett" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary" /><meta property="twitter:title" content="Three Years Later, the 12-inch MacBook is Still Missed" /><meta property="twitter:description" content="Joe Rossignol, writing at MacRumors: Today marks the third anniversary of Apple discontinuing the 12-inch MacBook. The portable notebook was removed from Apple&#039;s online store on July 9, 2019..." /><meta property="twitter:url" content="https://512pixels.net/2022/07/three-years-later-the-12-inch-macbook-is-still-missed/" />
<meta itemprop="image" content="https://512pixels.net/wp-content/uploads/2021/10/cropped-logo.png" /><meta itemprop="name" content="Three Years Later, the 12-inch MacBook is Still Missed" /><meta itemprop="headline" content="Three Years Later, the 12-inch MacBook is Still Missed" /><meta itemprop="description" content="Joe Rossignol, writing at MacRumors: Today marks the third anniversary of Apple discontinuing the 12-inch MacBook. The portable notebook was removed from Apple&#039;s online store on July 9, 2019 alongside refreshes to the MacBook Air and 13-inch MacBook Pro on the same day. Introduced in March 2015, the 12-inch MacBook featured a thin and light..." /><meta itemprop="datePublished" content="2022-07-10" /><meta itemprop="dateModified" content="2022-07-10T02:02:44+00:00" /><meta itemprop="author" content="Stephen Hackett" />
<meta property="profile:first_name" content="Stephen" /><meta property="profile:last_name" content="Hackett" /><meta property="profile:username" content="Stephen Hackett" />
<!-- /OG -->

<link rel="https://api.w.org/" href="https://512pixels.net/wp-json/" /><link rel="alternate" type="application/json" href="https://512pixels.net/wp-json/wp/v2/posts/24876" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://512pixels.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://512pixels.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://512pixels.net/2022/07/three-years-later-the-12-inch-macbook-is-still-missed/" />
<link rel='shortlink' href='https://512pixels.net/?p=24876' />
<link rel="alternate" type="application/json+oembed" href="https://512pixels.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2F512pixels.net%2F2022%2F07%2Fthree-years-later-the-12-inch-macbook-is-still-missed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://512pixels.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2F512pixels.net%2F2022%2F07%2Fthree-years-later-the-12-inch-macbook-is-still-missed%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/512pixels.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://512pixels.net/xmlrpc.php">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://512pixels.net/wp-content/uploads/2021/10/cropped-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://512pixels.net/wp-content/uploads/2021/10/cropped-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://512pixels.net/wp-content/uploads/2021/10/cropped-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://512pixels.net/wp-content/uploads/2021/10/cropped-logo-270x270.png" />
</head>

<body class="post-template-default single single-post postid-24876 single-format-standard jps-theme-512-2021 hentry h-entry">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
        <nav class="navbar navbar-expand-md navbar-dark fixed-top my-nav" role="navigation">
                            <a class="navbar-brand" href="https://512pixels.net" rel="home"><img src="/wp-content/themes/512-2021/img/512-logo.svg" alt="512 Pixels"></a>
                <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>
                <div id="navbarCollapse" class="navbar-collapse collapse"><ul id="primary-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12422 nav-item"><a title="About" href="https://512pixels.net/about/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-22874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-22874 nav-item"><a title="Projects" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-22874">Projects</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-22874" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-22879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22879 nav-item"><a title="My Other Work" href="https://512pixels.net/projects/" class="dropdown-item">My Other Work</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-24127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24127 nav-item"><a title="Dogcow History" href="https://512pixels.net/dogcow/" class="dropdown-item">Dogcow History</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-22875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22875 nav-item"><a title="6K macOS Wallpapers" href="https://512pixels.net/projects/default-mac-wallpapers-in-5k/" class="dropdown-item">6K macOS Wallpapers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-22877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22877 nav-item"><a title="macOS Screenshot Library" href="https://512pixels.net/projects/aqua-screenshot-library/" class="dropdown-item">macOS Screenshot Library</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-18937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18937 nav-item"><a title="Sponsor" href="https://512pixels.net/sponsor/" class="nav-link">Sponsor</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-13929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13929 nav-item"><a title="Join" href="https://512pixels.net/membership/" class="nav-link">Join</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21720 nav-item"><a title="Contact" href="https://512pixels.net/contact/" class="nav-link">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->			
			
			<!--Start of Google Fonts-->
			<link rel="preconnect" href="https://fonts.googleapis.com">
			<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
			<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,700;0,800;1,300;1,400;1,700&display=swap" rel="stylesheet">
			<!--Start of Google Fonts-->
			
	</header><!-- #masthead -->

	<div id="content" class="container site-content">
        <div class="row mb-3" id="row-area">
	<div id="primary" class="content-area col-md-8">
		<main id="main" class="site-main">

		
<article id="post-24876" class="post-24876 post type-post status-publish format-standard category-apple">
	<header class="entry-header">
						<h1 class="entry-title"><a href="https://www.macrumors.com/2022/07/09/12-inch-macbook-discontinued-three-years-ago/" target="_blank" rel="bookmark">Three Years Later, the 12-inch MacBook is Still <span class='last-word'>Missed →</span> </a></h1>
							<div class="entry-meta small">
				<span class="posted-on"><time class="entry-date dt-published dt-updated" datetime="2022-07-09T21:02:26-05:00">July 9, 2022</time></span> <span class="post-permalink"><a href="https://512pixels.net/2022/07/three-years-later-the-12-inch-macbook-is-still-missed/" rel="bookmark">&#8984; Permalink</a></span>				<a class="u-author h-card" style="display: none;" href="/about">Stephen Hackett</a>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><a href="https://www.macrumors.com/2022/07/09/12-inch-macbook-discontinued-three-years-ago/">Joe Rossignol, writing at MacRumors:</a></p>
<blockquote><p>
  Today marks the third anniversary of <a href="https://www.macrumors.com/2019/07/09/apple-discontinues-12-inch-macbook/">Apple discontinuing the 12-inch MacBook.</a> The portable notebook was removed from Apple&#8217;s online store on July 9, 2019 alongside refreshes to the MacBook Air and 13-inch MacBook Pro on the same day.</p>
<p>  Introduced in March 2015, the 12-inch MacBook featured a thin and light design that weighed just two pounds, and it was also Apple&#8217;s first fanless notebook. Pricing started at $1,299, with the original model&#8217;s standard specs including a 1.1GHz dual-core Intel Core M processor, integrated Intel HD Graphics 5300, 8GB of RAM, and a 256GB SSD.</p>
<p>  Key design aspects of the 12-inch MacBook included a single USB-C port for charging and data transfer, a then-new Force Touch trackpad, and a terraced battery design that allowed for a larger battery to fit inside the notebook&#8217;s thin chassis.
</p></blockquote>
<p>Looking back, it&#8217;s amazing what Apple was trying to pull off with the MacBook. It was the first Mac to ship with USB-C and the Force Touch trackpad — both features of the 14-inch MacBook Pro I am using to write this blog post. It brought the Retina display to a non-Pro notebook for the first time.</p>
<p>Then there&#8217;s the butterfly keyboard, which first appeared with the MacBook. Its radical new design was needed to keep the MacBook as thin as possible, but the lack of travel ended up being the least of its worries. As the butterfly keyboard slowly spread to other Mac notebooks, its reliability problems spread with it.</p>
<p>On the technical side, the MacBook was — as they say — ahead of its time. The Intel Core M processor Rossignol mentioned was painfully underpowered. While later models did increase in speed, it was clear to many that the Core M was a compromise to keep the MacBook thin, light and silent.</p>
<p>In the lead up to Apple silicon there was a lot of conjecture — including by me — that the 12-inch MacBook would make a great candidate to lead the processor transition. So far, the MacBook hasn&#8217;t made a return, but I know a bunch of folks would like to see the line resurrected one more time.</p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-24876 -->
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://512pixels.net/2022/07/two-apps-for-entering-tasks-into-reminders-more-quickly/" rel="prev">&larr; Previous Post</a></div></div>
	</nav>			<!-- <nav class="navigation post-navigation" role="navigation" aria-label="Posts">
				<h2 class="screen-reader-text">Post navigation</h2>
				<div class="nav-links">
					<div class="nav-previous">
											</div>
					<div class="nav-next">
											</div>
				</div>
			</nav> -->
			
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area col-md-3 offset-md-1">
	<div class="widget_text card widget-card"><section id="custom_html-12" class="widget_text widget card-body widget_custom_html"><span class="widget-title card-title">by Stephen Hackett</span><div class="textwidget custom-html-widget"><div id="rss_ad">
512 Pixels is a blog covering Apple, computer history, space, design and lots of other fine nerdery.</div></div></section></div><div class="widget_text card widget-card"><section id="custom_html-11" class="widget_text widget card-body widget_custom_html"><span class="widget-title card-title">Follow:</span><div class="textwidget custom-html-widget"><div id="rss_ad">
<ul>
<li><a href="https://twitter.com/ismh">@ismh on Twitter</a></li>
<li><a href="https://twitter.com/512px">@512px on Twitter</a></li>
<li><a href="https://www.youtube.com/512pixels">512 Pixels on YouTube</a></li>
	<li><a href="https://feedpress.me/512pixels">via RSS</a></li>
	</ul></div></div></section></div><div class="widget_text card widget-card"><section id="custom_html-15" class="widget_text widget card-body widget_custom_html"><span class="widget-title card-title">On Kickstarter:</span><div class="textwidget custom-html-widget"><div id="rss_ad" ><a href="https://www.kickstarter.com/projects/ismh/2023-apple-history-calendar/">
I'm currently running a Kickstarter campaign for my 2023 Apple History Calendar. Go check it out!
</a></div>
</div></section></div><div class="widget_text card widget-card"><section id="custom_html-13" class="widget_text widget card-body widget_custom_html"><span class="widget-title card-title">Sponsor:</span><div class="textwidget custom-html-widget"><div id="rss_ad" ><a href="https://www.fatcatsoftware.com/powerphotos">
PowerPhotos is the ultimate toolbox for Photos on the Mac. Create multiple libraries, find duplicates, copy photos/albums, merge libraries, advanced export, and more.
<br /><br />
<img src="https://512pixels.net/wp-content/uploads/2022/06/powerphotos-icon.png" alt="“PowerPhotos”" data-lazy-src="https://512pixels.net/wp-content/uploads/2022/06/powerphotos-icon.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://512pixels.net/wp-content/uploads/2022/06/powerphotos-icon.png" alt=“PowerPhotos”  /></noscript>
</a></div>
</div></section></div><div class="card widget-card"><section id="jetpack-search-filters-8" class="widget card-body jetpack-filters widget_search">			<div id="jetpack-search-filters-8-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">

<form role="search" method="get" class="search-form" action="https://512pixels.net/">
	<input type="search" id="" class="form-control" placeholder="Search..." value="" name="s" />
<!--	<button type="submit" class="search-submit"><i class="fad fa-search"></i></button>-->
<input type="hidden" name="orderby" value="" /><input type="hidden" name="order" value="" /></form>
</div></div></section></div></aside><!-- #secondary -->
        </div><!-- #row-area -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer">
		<!-- <div class="site-info container">
			<a href="https://wordpress.org/">
				Proudly powered by WordPress			</a>
			<span class="sep"> | </span>
				Theme: 512pixels by <a href="https://512pixels.net">Stephen Hackett</a>. -->
		<div class="site-info site-content">
			<p class="copyright">copyright 2008-2022, Hackett Technical Media, LLC<br />
			made with love in Memphis, Tennessee</p>
		</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-7" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-7-wrapper" class="jetpack-instant-search-wrapper">
		<h2 class="widgettitle">Search Tools:</h2></div></div>					</div>
		<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22dark%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%237a7a7a%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22minimal%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%22attachment%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2F512pixels.net%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A104817787%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2F512pixels.net%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2F512pixels.net%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%225df214c631%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A50%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%2C%22filter_id%22%3A%22taxonomy_0%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A50%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%2C%22filter_id%22%3A%22date_histogram_1%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://512pixels.net/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=412af21b921a1f442f0c' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202227' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://512pixels.net/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'104817787',post:'24876',tz:'-5',srv:'512pixels.net'} ]);
	_stq.push([ 'clickTrackerInit', '104817787', '24876' ]);
</script>

</body>
</html>
