<!doctype html>
<html lang="en-US" >
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name="theme-color" content="#000000" media="(prefers-color-scheme: light)">
	<meta name="theme-color" content="#424242" media="(prefers-color-scheme: dark)">
	<link rel="apple-touch-icon" href="/wp-content/themes/512-2021/img/apple-touch-icon.png"/>
	<link rel="shortcut icon" type="image/png" href="/wp-content/themes/512-2021/img/512-fav.png"/>

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="t9ZlViY6mjvotpOePZthuiCLugTN7quXmh3mQZnAZjU" />
<title>Apple Should Bring Back Dashboard &#8211; 512 Pixels</title>
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="512 Pixels &raquo; Feed" href="https://512pixels.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="512 Pixels &raquo; Comments Feed" href="https://512pixels.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="512 Pixels &raquo; Apple Should Bring Back Dashboard Comments Feed" href="https://512pixels.net/2022/01/apple-should-bring-back-dashboard/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/512pixels.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://512pixels.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://512pixels.net/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://512pixels.net/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='Light-css'  href='https://512pixels.net/wp-content/themes/512-2021/css/light.css?ver=5.8.3' type='text/css' media='(prefers-color-scheme: light)' />
<link rel='stylesheet' id='Dark-css'  href='https://512pixels.net/wp-content/themes/512-2021/css/dark.css?ver=5.8.3' type='text/css' media='(prefers-color-scheme: dark)' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://512pixels.net/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5' type='text/css' media='all' />
<script type='text/javascript' src='https://512pixels.net/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-jp-i18n-state-js-before'>
wp.jpI18nState = {"baseUrl":"https://512pixels.net/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-assets":"plugins/jetpack","jetpack-tracking":"plugins/jetpack","jetpack-heartbeat":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack"}};
</script>
<script type='text/javascript' src='https://code.jquery.com/jquery-3.4.1.min.js?ver=5.8.3' id='jquery-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-content/themes/512-2021/js/prism.js?ver=5.8.3' id='prism_js-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-content/themes/512-2021/js/site.js?ver=5.8.3' id='site_js-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js?ver=5.8.3' id='popper-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-content/themes/512-2021/js/bootstrap.min.js' id='bootstrap_js-js'></script>
<!-- OG: 2.9.5 -->
<meta property="og:image" content="https://512pixels.net/wp-content/uploads/2022/01/10-4-Tiger-Dashboard.png" /><meta property="og:image:secure_url" content="https://512pixels.net/wp-content/uploads/2022/01/10-4-Tiger-Dashboard.png" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="1024" /><meta property="og:image:alt" content="10-4-Tiger-Dashboard.png" /><meta property="og:image:type" content="image/png" /><meta property="og:image" content="https://512pixels.net/wp-content/uploads/2022/01/Big-Sur-Notificaion-Center-scaled.jpg" /><meta property="og:image:secure_url" content="https://512pixels.net/wp-content/uploads/2022/01/Big-Sur-Notificaion-Center-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1600" /><meta property="og:image:alt" content="Big-Sur-Notificaion-Center.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image" content="https://512pixels.net/wp-content/uploads/2022/01/Monterey-NC.png" /><meta property="og:image:secure_url" content="https://512pixels.net/wp-content/uploads/2022/01/Monterey-NC.png" /><meta property="og:image:width" content="2032" /><meta property="og:image:height" content="1460" /><meta property="og:image:alt" content="Monterey-NC.png" /><meta property="og:image:type" content="image/png" /><meta property="og:description" content="A few years ago, I wrote about the now-dead Dashboard, which was was in macOS for a long, long time: While not as flashy or important as Tiger’s keystone feature, Spotlight, Dashboard still enjoyed a big push from Jobs on stage. A user could tap a keyboard shortcut or visit a hot corner and Dashboard..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="512 Pixels" /><meta property="og:title" content="Apple Should Bring Back Dashboard" /><meta property="og:url" content="https://512pixels.net/2022/01/apple-should-bring-back-dashboard/" /><meta property="og:updated_time" content="2022-01-20T13:03:38-06:00" /><meta property="article:published_time" content="2022-01-20T18:14:04+00:00" /><meta property="article:modified_time" content="2022-01-20T19:03:38+00:00" /><meta property="article:author" content="https://512pixels.net/author/stephen/" /><meta property="article:section" content="Apple" /><meta property="article:section" content="Apps" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://512pixels.net/wp-content/uploads/2022/01/10-4-Tiger-Dashboard.png" /><meta property="twitter:title" content="Apple Should Bring Back Dashboard" /><meta property="twitter:description" content="A few years ago, I wrote about the now-dead Dashboard, which was was in macOS for a long, long time: While not as flashy or important as Tiger’s keystone feature, Spotlight, Dashboard still enjoyed a big push from Jobs on stage. A user could tap a keyboard shortcut or visit a hot corner and..." /><meta property="twitter:url" content="https://512pixels.net/2022/01/apple-should-bring-back-dashboard/" /><meta itemprop="image" content="https://512pixels.net/wp-content/uploads/2022/01/10-4-Tiger-Dashboard.png" /><meta itemprop="name" content="Apple Should Bring Back Dashboard" /><meta itemprop="headline" content="Apple Should Bring Back Dashboard" /><meta itemprop="description" content="A few years ago, I wrote about the now-dead Dashboard, which was was in macOS for a long, long time: While not as flashy or important as Tiger’s keystone feature, Spotlight, Dashboard still enjoyed a big push from Jobs on stage. A user could tap a keyboard shortcut or visit a hot corner and Dashboard..." /><meta itemprop="datePublished" content="2022-01-20" /><meta itemprop="dateModified" content="2022-01-20T19:03:38+00:00" /><meta itemprop="author" content="Stephen Hackett" /><meta property="profile:first_name" content="Stephen" /><meta property="profile:last_name" content="Hackett" /><meta property="profile:username" content="Stephen Hackett" /><!-- /OG -->
<link rel="https://api.w.org/" href="https://512pixels.net/wp-json/" /><link rel="alternate" type="application/json" href="https://512pixels.net/wp-json/wp/v2/posts/23989" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://512pixels.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://512pixels.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://512pixels.net/2022/01/apple-should-bring-back-dashboard/" />
<link rel='shortlink' href='https://512pixels.net/?p=23989' />
<link rel="alternate" type="application/json+oembed" href="https://512pixels.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2F512pixels.net%2F2022%2F01%2Fapple-should-bring-back-dashboard%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://512pixels.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2F512pixels.net%2F2022%2F01%2Fapple-should-bring-back-dashboard%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/512pixels.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://512pixels.net/xmlrpc.php"><link rel="icon" href="https://512pixels.net/wp-content/uploads/2021/10/cropped-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://512pixels.net/wp-content/uploads/2021/10/cropped-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://512pixels.net/wp-content/uploads/2021/10/cropped-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://512pixels.net/wp-content/uploads/2021/10/cropped-logo-270x270.png" />
</head>

<body class="post-template-default single single-post postid-23989 single-format-standard jps-theme-512-2021 hentry h-entry">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
        <nav class="navbar navbar-expand-md navbar-dark fixed-top my-nav" role="navigation">
                            <a class="navbar-brand" href="https://512pixels.net" rel="home"><img src="/wp-content/themes/512-2021/img/512-logo.svg" alt="512 Pixels"></a>
                <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation">
					<span class="navbar-toggler-icon"></span>
				</button>
                <div id="navbarCollapse" class="navbar-collapse collapse"><ul id="primary-menu" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-12422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12422 nav-item"><a title="About" href="https://512pixels.net/about/" class="nav-link">About</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-22874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-22874 nav-item"><a title="Projects" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-22874">Projects</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-22874" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-22871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22871 nav-item"><a title="Apple History Library" href="https://512pixels.net/apple-history/" class="dropdown-item">Apple History Library</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-22878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22878 nav-item"><a title="Apple&#039;s 2001, Revisited" href="https://512pixels.net/category/2001-revisited/" class="dropdown-item">Apple&#039;s 2001, Revisited</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-22877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22877 nav-item"><a title="Aqua Screenshot Library" href="https://512pixels.net/projects/aqua-screenshot-library/" class="dropdown-item">Aqua Screenshot Library</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-22875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22875 nav-item"><a title="6K macOS Wallpapers" href="https://512pixels.net/projects/default-mac-wallpapers-in-5k/" class="dropdown-item">6K macOS Wallpapers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-22879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22879 nav-item"><a title="My Other Work" href="https://512pixels.net/projects/" class="dropdown-item">My Other Work</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-18937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18937 nav-item"><a title="Sponsor" href="https://512pixels.net/sponsor/" class="nav-link">Sponsor</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-13929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13929 nav-item"><a title="Join" href="https://512pixels.net/membership/" class="nav-link">Join</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-21720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21720 nav-item"><a title="Contact" href="https://512pixels.net/contact/" class="nav-link">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->			
			
			<!--Start of Google Fonts-->
			<link rel="preconnect" href="https://fonts.googleapis.com">
			<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
			<link href="https://fonts.googleapis.com/css2?family=Open+Sans:ital,wght@0,300;0,400;0,700;0,800;1,300;1,400;1,700&display=swap" rel="stylesheet">
			<!--Start of Google Fonts-->			
			
			<!--Start of Google Analytics-->
			<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-23447571-3', 'auto');
		  ga('send', 'pageview');
		
		</script>
		<!--End of Google Analytics--> 
			
	</header><!-- #masthead -->

	<div id="content" class="container site-content">
        <div class="row mb-3" id="row-area">
	<div id="primary" class="content-area col-md-8">
		<main id="main" class="site-main">

		
<article id="post-23989" class="post-23989 post type-post status-publish format-standard category-apple category-apps">
	<header class="entry-header">
		<h1 class="entry-title"><a href="https://512pixels.net/2022/01/apple-should-bring-back-dashboard/" rel="bookmark">Apple Should Bring Back Dashboard</a></h1>			<div class="entry-meta small">
				<span class="posted-on"><time class="entry-date dt-published dt-updated" datetime="2022-01-20T12:14:04-06:00">January 20, 2022</time></span> <span class="post-permalink"><a href="https://512pixels.net/2022/01/apple-should-bring-back-dashboard/" rel="bookmark">&#8984; Permalink</a></span>				<a class="u-author h-card" style="display: none;" href="/about">Stephen Hackett</a>
			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>A few years ago, <a href="https://512pixels.net/2016/12/dashboard/">I wrote about the now-dead Dashboard,</a> which was was in macOS for a long, long time:</p>
<blockquote><p>
  While not as flashy or important as Tiger’s keystone feature, Spotlight, Dashboard still enjoyed a big push from Jobs on stage.</p>
<p>  A user could tap a keyboard shortcut or visit a hot corner and Dashboard would activate, dimming the screen and flying in widgets. Adding new ones could be done with a click of the mouse.</p>
<p>  (My Titanium PowerBook’s GPU couldn’t render the water ripple effect that played when a new widget was added to Dashboard. However, college roommate’s aluminum PowerBook could do it without breaking a sweat. I was insanely jealous of him for about 72 hours after we both installed Tiger in our dorm room.)</p>
<p>  Jobs pitched widgets as mini-apps that let you look up a quick bit of information without ruining your workflow or train of thought. They allowed for quick interactions. They were present when you needed them, and disappeared when you didn’t.
</p></blockquote>
<p>The original design of Dashboard was very of its time. Just soak this in for a minute:</p>
<p><img src="https://512pixels.net/wp-content/uploads/2022/01/10-4-Tiger-Dashboard.png" alt="Tiger Dashboard" /></p>
<p>The design of Dashboard got toned down over time, and eventually it wasn&#8217;t even enabled by default on clean macOS installations. Keyboards that once shipped with a dedicated Dashboard shortcut were slowly phased out. By the time Apple finally pulled the plug on Dashboard in macOS Catalina, most of the widgets that once graced this corner of the OS had died off. The party had packed up years earlier, leaving just a small percentage of users still relying on the feature.<sup id="fnref-23989-fn-you"><a href="#fn-23989-fn-you" class="jetpack-footnote" title="Read footnote.">1</a></sup></p>
<p>Apple killed off Dashboard at exactly the wrong time. Just one year after Catalina killed Dashboard, Apple started allowing developers to bring their iOS widgets over to the Mac in macOS Big Sur. Sadly, they all got stuffed into the slide-out Notification Center user interface:</p>
<p><img src="https://512pixels.net/wp-content/uploads/2022/01/Big-Sur-Notificaion-Center.jpg" alt="Big Sur Notification Center" /></p>
<p>Notification Center is a real mess. Even on a Pro Display XDR, you get three visible notifications. That&#8217;s it. Anything older is hidden behind a button, regardless of how many widgets you may have in the lower section of the Notification Center column:</p>
<p><img src="https://512pixels.net/wp-content/uploads/2022/01/Monterey-NC.png" alt="Monterey Notification Center" /></p>
<p>Apple needs to rethink this and let this new class of widgets<sup id="fnref-23989-fn-interactive"><a href="#fn-23989-fn-interactive" class="jetpack-footnote" title="Read footnote.">2</a></sup> breathe, being able to use the entire screen like the widgets of yore could. Bringing back Dashboard is an obvious solution here, and I&#8217;d love to see it make a return.</p>
<p><strong>Update:</strong> Steve Troughton-Smith <a href="https://twitter.com/stroughtonsmith/status/1484231301955792896">tweeted this</a> in reply to my post:</p>
<blockquote><p>
  Widgets need a permanent home in the Mac UI, not hidden off in a Notification Center nobody looks at anyway. Alternative would be massively improving Launchpad to work much more like SpringBoard, and allow you to set that in place of your desktop.
</p></blockquote>
<p>I thought about the Launchpad angle for a while, and I can see how turning it into a more iPad-like experience would be neat. A single place to get info from your widgets and launch a few favorite apps would be better than what we have now.</p>
<p>However, I think Apple has backed off the idea of needing to turn the iPad and Mac into each other, at least from a user interface standpoint. If Launchpad were to be updated to support widgets, I think it would remain an overlay to the macOS interface, not become the new center of it.</p>
<div class="footnotes">
<hr />
<ol>
<li id="fn-23989-fn-you">
No doubt that percentage is much higher among readers of blogs like mine, so don&#8217;t feel <em>too</em> lonely when remembering Dashboard fondly.&#160;<a href="#fnref-23989-fn-you" title="Return to main content.">&#8617;</a>
</li>
<li id="fn-23989-fn-interactive">
One thing that the old widgets had that these new ones don&#8217;t? Interactivity.&#160;<a href="#fnref-23989-fn-interactive" title="Return to main content.">&#8617;</a>
</li>
</ol>
</div>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-23989 -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://512pixels.net/2022/01/ticci-mac-app-store/" rel="prev">&larr; Previous Post</a></div><div class="nav-next"><a href="https://512pixels.net/2022/01/unite-4/" rel="next">Next Post &rarr;</a></div></div>
	</nav>			<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
				<h2 class="screen-reader-text">Post navigation</h2>
				<div class="nav-links">
					<div class="nav-previous">
											</div>
					<div class="nav-next">
											</div>
				</div>
			</nav>
			
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area col-md-3 offset-md-1">
	<div class="widget_text card widget-card"><section id="custom_html-12" class="widget_text widget card-body widget_custom_html"><span class="widget-title card-title">by Stephen Hackett</span><div class="textwidget custom-html-widget"><div id="rss_ad">
512 Pixels is a blog covering Apple, computer history, space, design and lots of other fine nerdery.</div></div></section></div><div class="widget_text card widget-card"><section id="custom_html-11" class="widget_text widget card-body widget_custom_html"><span class="widget-title card-title">Follow:</span><div class="textwidget custom-html-widget"><div id="rss_ad">
<ul>
<li><a href="https://twitter.com/ismh">@ismh on Twitter</a></li>
<li><a href="https://twitter.com/512px">@512px on Twitter</a></li>
<li><a href="https://www.youtube.com/512pixels">512 Pixels on YouTube</a></li>
	<li><a href="https://feedpress.me/512pixels">via RSS</a></li>
	</ul></div></div></section></div><div class="widget_text card widget-card"><section id="custom_html-9" class="widget_text widget card-body widget_custom_html"><span class="widget-title card-title">Sponsor:</span><div class="textwidget custom-html-widget"><div id="rss_ad" ><a href="https://www.bzgapps.com/unite512">
Unite 4 turns any website into a lightweight, customizable app in mere seconds on your Mac.</a></div>
<br />
<img src="https://512pixels.net/wp-content/uploads/2020/11/Unite-4-icon.png" alt=“Unite 4” />
</div></section></div><div class="widget_text card widget-card"><section id="custom_html-3" class="widget_text widget card-body widget_custom_html"><span class="widget-title card-title">Join:</span><div class="textwidget custom-html-widget"><div id="rss_ad"><a href="https://512pixels.net/membership">Support 512 Pixels directly. Membership comes with a monthly newsletter and advanced access to a selection of my videos.</a></div></div></section></div><div class="card widget-card"><section id="jetpack-search-filters-8" class="widget card-body jetpack-filters widget_search">			<div id="jetpack-search-filters-8-wrapper" class="jetpack-instant-search-wrapper">
		<div class="jetpack-search-form">

<form role="search" method="get" class="search-form" action="https://512pixels.net/">
	<input type="search" id="" class="form-control" placeholder="Search..." value="" name="s" />
<!--	<button type="submit" class="search-submit"><i class="fad fa-search"></i></button>-->
<input type="hidden" name="orderby" value="" /><input type="hidden" name="order" value="" /></form>
</div></div></section></div></aside><!-- #secondary -->
        </div><!-- #row-area -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer footer">
		<!-- <div class="site-info container">
			<a href="https://wordpress.org/">
				Proudly powered by WordPress			</a>
			<span class="sep"> | </span>
				Theme: 512pixels by <a href="https://512pixels.net">Stephen Hackett</a>. -->
		<div class="site-info site-content">
			<p class="copyright">copyright 2008-2022, Hackett Technical Media, LLC<br />
			made with love in Memphis, Tennessee</p>
		</div>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

		<div class="jetpack-instant-search__widget-area" style="display: none">
							<div id="jetpack-search-filters-7" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-7-wrapper" class="jetpack-instant-search-wrapper">
		<h2 class="widgettitle">Search Tools:</h2></div></div>					</div>
		<script type='text/javascript' id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22dark%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23596167%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22minimal%22%2C%22showPoweredBy%22%3Afalse%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%22attachment%22%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2F512pixels.net%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A10%2C%22siteId%22%3A104817787%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2F512pixels.net%5C%2Fwp-content%5C%2Fplugins%5C%2Fjetpack%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2F512pixels.net%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22502393eadf%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Atrue%2C%22widgets%22%3A%5B%7B%22filters%22%3A%5B%7B%22name%22%3A%22Categories%22%2C%22type%22%3A%22taxonomy%22%2C%22taxonomy%22%3A%22category%22%2C%22count%22%3A50%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%2C%22filter_id%22%3A%22taxonomy_0%22%7D%2C%7B%22name%22%3A%22Year%22%2C%22type%22%3A%22date_histogram%22%2C%22count%22%3A50%2C%22field%22%3A%22post_date%22%2C%22interval%22%3A%22year%22%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%2C%22filter_id%22%3A%22date_histogram_1%22%7D%5D%2C%22widget_id%22%3A%22jetpack-search-filters-7%22%7D%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script type='text/javascript' src='https://512pixels.net/wp-content/plugins/jetpack/_inc/build/instant-search/jp-search-main.js?minify=false&#038;ver=d06c48532583ce5d0adee59db35f7ddf' id='jetpack-instant-search-js'></script>
<script type='text/javascript' src='//stats.wp.com/w.js?ver=202203' id='jp-tracks-js'></script>
<script type='text/javascript' src='https://512pixels.net/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202203.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5',blog:'104817787',post:'23989',tz:'-6',srv:'512pixels.net'} ]);
	_stq.push([ 'clickTrackerInit', '104817787', '23989' ]);
</script>

</body>
</html>
